Wednesday, September 3, 2008

Data at the root level is invalid. Line 1, position 1 in MOSS,WSS

Hi,
Today when I working on wss 3.0 / MOSS site suddenly I got an error saying , "Data at the root level is invalid. Line 1, position " . Then I come to know I have open one html file from virtual directory in SharePoint Designer, SharePoint designer automatically geneates some folder inside this directory which is the cause of an above error. so when I deleted this folder named "_vti_cnf" then site works fine..
hope will work for you... and you will take care in feature before openning files in SharePoint designer from your web application virtual directory...

Reference from http://forums.asp.net/p/985790/1270047.aspx#1270047

4 comments:

Anonymous said...

Thanks it is helped me. working fine

Nithya said...

Thanks..thank u very much..

James Jephcott said...

Thank you this was exactly the problem I had.

James Jephcott said...

Thank you this was exactly the problem I had.




Share your SharePoint Experiences with us...
As good as the SharePointKings is, we want to make it even better. One of our most valuable sources of input for our Blog Posts comes from ever enthusiastic Visitors/Readers. We welcome every Visitor/Reader to contribute their experiences with SharePoint. It may be in the form of a code stub, snippet, any tips and trick or any crazy thing you have tried with SharePoint.
Send your Articles to sharepointkings@gmail.com with your Profile Summary. We will Post them. The idea is to act as a bridge between you Readers!!!

If anyone would like to have their advertisement posted on this blog, please send us the requirement details to sharepointkings@gmail.com